КОНФЕРЕНЦИЯ СТАРТКОПИ
Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора


Рейтинг@Mail.ru Переход в графическую версию
Логин:
Пароль:

Kyosera ecosys M2635dn: печатает белый лист

0. Gringo 15.05.19 14:31

всем добра!
ситуация:со слов заказчика отключали электричество,до праздников работал-после перестал.
Аппарат печатает но гонит чистые белые листы.Ссылки почему это может быть,благодаря Scuzzy изучил.У нас завалялся его родственник M2135 с дохлой печью.Ни драм,ни магнитик,ни даже плата форматтера(они почти идентичны-ошибок не было),ни силовая плата не дали другого результата.Лист так и оставался белым.Я решил раскидать старый аппарат на запчасти раз уж разобрал.И тут выяснилось что есть еще силовая плата(внизу над лотком с бумагой.Но чтобы ее разобрать нужно по сути раскидать весь аппарат и располовинить. Также выяснилось что там где блок лазера есть полоса со светодиодами(назначение её мне не понятно).вопросы такие:что за полоска(на фото),и моет ли она влиять как то на работу может ли быть дело в этой второй плате(на фото).И может ли от скачка электричества сгореть блок лазера?
Отредактировано 14:33 15.05.19 Gringo

1. Gringo 15.05.19 14:36

https://ibb.co/JsLM1WK фото высоковольтной платы и светодиодов

2. Gringo 15.05.19 14:46

лента светодиодная нужна чтобы засвечивать драм.То есть если она не работает,все должно быть белым...

3. Кузьмич 15.05.19 15:21

<cite><b>Gringo</b> (0): отключали электричество</cite>
я бы проверил СМД-шные предохранители на плате, грубо говоря, -форматтера.
В моделях M2135/M2540 частенько летел пред на 1 А. Находятся, примерно, где-то в левом нижнем углу надписи 4 -4 Ампера, 1 -ампер...

4. Кузьмич 15.05.19 15:26

KYOCERA ECOSYS M2040dn: KYOCERA ECOSYS M2040dn: белый лист.
9-й пост

5. ASSP 15.05.19 15:33

(2)
Я даже не спрашиваю про знание теории. Этого знания нет - это видно сразу.
И сколько раз пояснять фразу "со слов заказчика"? "Заказчик"(клиент) всегда врал, врёт и будет врать. Это такая неизменная особенность любого "заказчика"(клиента).
Но хотя бы самые стандартные процедуры определения "белого листа" проводились?

6. Gringo 15.05.19 15:46

Плату высоковольтную подкинул-безрезультатно.Не так то она и далеко находится.
(3)(4) Валерий Петрович,понял,принял поищу,прозвоню.Но на данный момент выходит с рабочего все 3 платы без результата
Отредактировано 15:50 15.05.19 Gringo

7. Gringo 15.05.19 15:48

(5) о какой процедуре определения листа речь?Если это:http://www.startcopy.ru/likbez/whitblk.htm так по ней и иду.Или еще есть что то?
Да кстати фотовал естественно крутится

8. ASSP 15.05.19 15:55

(7)
На этом аппарате, насколько помню, обычный сеточный коротрон. Заклей его скотчем на любом участке. Что-то изменится?

9. Polos 15.05.19 16:01

Вам нужно определить, на каком этапе формирования изображения, происходит его нарушение.
в (8) отсеет один из вариантов, так же стоп тест и тест фонариком помогут.

10. Gringo 15.05.19 16:37

(8)заклеил коротрон(но я же в сбое рабочий блок подкидывал)-нет изменений.
(9)на барабане нет изо,фонарик-не дает ни чего-белый лист
блок лазера?

11. ASSP 15.05.19 16:47

(10)
Остаётся именно он. Или полное отсутствие питания на высоковольтник.

12. Gringo 15.05.19 17:18

(11)пробую поставить с донора.вопрос-а как должен пищать блок лазера при включении?(где то прочитал что это показатель что работает)
и еще полное отсутствие питания -оно идет с форматтера-но,я с рабочего ставил,или обе платы если представить дохлые значит(3) (4) посты-проверять

13. Polos 15.05.19 18:02

(12) Если фонарик не даёт результатов, то блок лазера отпадает (это при условии что вы правильно провели тест фонариком)

14. Gringo 15.05.19 18:57

(13)блок лазера отпадает)))я его уже от другого поставил-та же песня-белый лист.А фонариком я делал вот как:открывал крышку переднюю зажимал датчик,запускал печать и светил на фотовал -свет проходил до него

15. Gringo 15.05.19 19:24

(3)(4) https://www.youtube.com/watch?v=Czb3LiVWO4g все с видео)))

16. ASSP 15.05.19 22:58

(15)
А вот сразу найти это было нельзя??
Нууу... Хорошо, что вообще нашёл.)

17. phoenix 16.05.19 01:50

действительно странно, решение было изначально.. и только ютуб помог?
Отредактировано 01:56 16.05.19 phoenix

18. Polos 16.05.19 03:51

(17) Вам помог Валера в (4)

19. Gringo 16.05.19 09:08

(16)и в этот раз искал,но почему то вылезло после видео.
(17) я же не писал что ютуб помог...сбросил ссылку просто-там кстати в обсуждении выяснилось что со старткопи все и взято
(18) Именно так Валерию Петровичу отдельно благодарность.И всем кто учавствовал.

20. Gringo 16.05.19 09:09

Один момент остается не обЪяснимым для меня:плата с донора оказалась таки ЦЕЛОЙ.А вот на сабже-1 амперный пред сгорел

21. Gringo 16.05.19 10:31

и какой это предохранитель?быстрый или меленный?
чтобы 63В и 1 А пока наел только в китае

22. Gringo 16.05.19 11:16

нашел на известном ресурсе с такими характеристиками:
Ihold = 0,2 ... 1,1 A
Umax = 6 B ... 30 B
самовосстанавливающийся. Не пойдет такой? 63В совсем не 30В но мало ли

23. Gringo 16.05.19 12:41

предохранитель 1 А заменил-результат тот же,белый лист.В комментариях к ролику на ютуб Евгений Тронин озвучил что проблема может быть кроме преда в транзисторе на высоковольтном блоке: KA1046 .прозвонил-рабочий.
Тема открыта.

24. Gringo 16.05.19 13:11

попробовал поставил еще раз проявку от подменного-печать отличная.буду смотреть что с проявкой не так

25. phoenix 17.05.19 20:08

(19) если б я не прочитал комментарии в ютубе, не писал бы сообщение


Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора

Переход в графическую версию
  Рейтинг@Mail.ru   Яндекс.Метрика