КОНФЕРЕНЦИЯ СТАРТКОПИ
Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора


Рейтинг@Mail.ru Переход в графическую версию
Логин:
Пароль:

Sharp AR-6020N: Не добавляет тонер в проявку

0. Petrikor 16.09.20 11:07

Добрый день! Понимаю, тема избитая, но все же. Перевернул кучу форумов, мануал и не нашел. Пробег аппарата 26к стал бледно печатать. Владельцы решили самостоятельно устранить проблему, очистили блок проявки, насыпали туда пачку MX-312GV, сделали инициализацию. Результата это не принесло. Уже у себя вытащив проявку увидел бурый цвет девелопера (или правильнее будет носителя), который кстати с одной стороны очень редко ложится на магвал, понял что в ней нет тонера. Причем при включении моторчик гудит, вроде как все ок, в проявке шнеки крутятся. ТК стоит оригинал еще не заправлялся. Сыпанул чутку тонера, проверил - печать отличная. Начал рыскать по форумам вычитал что есть команда проверки мотора подмеса, код команды 10 без подкода. Но ввести эту команду почему-то не могу. Как я делаю: вхожу в сервисное меню #-Interrupt-C-Interrupt ввожу с клавиатуры "10" старт подкод не меняю (мигает 00) еще раз старт и.. ничего не происходит. Другие команды работают. Может другой код? Или как еще заставить его добавлять тонер?

1. Petrikor 16.09.20 11:09

вот ситуация аналогичная на тесткопи описывается, только 10 код не запускает движок<cite>Описываю что было вчера у меня ! Приехал, печать очень бледная ,еле видная. Выключил-включил , приложил ухо в районе тонер-картриджа , слушаю. Аппарат входит в готовность и не ругается на тонер, но подмеса тонера нет.В сервисе 10 код запускает движок. На маг валу не хватает девелопера и прилично! Разбираю. Девелопера в блоке достаточно, но цвет бурый! Тонера почти нет в смеси. Подсыпаю вручную, начинает темнеть на маг.валу и шуба нормальная появляется. Снял датчик концентрации тонера и помыл его пятак, на взгляд был чистый. Собираю, запускаю. Аппарат выходит в готовность и подмешивает тонер. Делаю 64 - е тесты, печать нормальная. Запускаю 100 листов на печать их документов. Напечатал, делаю тестовые листы. Тесты светлее чем до печати. 10 командой запускаю подмес два раза. Делаю 64-02 , тёмный лист прекрасный. Запускаю инсталляцию девелопера. Значение на мониторчике стартовало с 106 и дошло до 94,инсталляцию завершил. 64 тесты делаю, все отличные. Запускаю 100 листов доков. Аппарат их сделал и стал подмешивать тонер! Делаю 64-е , все отличные. Запускаю 10 листов с открытой крышкой, печать малевича отличная. Аппарат обратно подмешивает. Запускаю 200 листов их доков. Аппарат их сделал,подмешал. Делаю 64-е, всё отлично! Думаю скорее всего контакты датчика окислились и всё равно что-то с мозгами. Только после инсталляции стал намешивать нормальное количество тонера.</cite>
Отредактировано 11:10 16.09.20 Petrikor

2. kgbeast 16.09.20 11:19

10-01 по мануалу

3. Petrikor 16.09.20 11:25

(2) спасибо, добрый человек! загудел моторчик. Сейчас проверю сколько нагнал

4. Petrikor 16.09.20 12:06

В итоге после манипуляции с мотором он накачал тонера, распечатал две сотни страниц и снова бледная печать

5. Виталий 16.09.20 12:23

Регулярно на старткопи поднимается тема с шарами и тошибами, на тему не работающей подкачки тонера в новый девелопер. Как я понимаю, все проблемы - в "левом" девелопере с алиэкспресса.

6. Petrikor 16.09.20 12:47

Накачал командой 10-01 тонера в проявку начал печатать хорошо, но спустя 200 страниц опять бледнит, еще раз накачал тонера, сделал инициализацию (на 58 остановился) выдал ошибку EL-EU (много тонера). Выпечатал еще 100 листов и снова инициализацию, теперь 68 и снова ошибка. Прогнал еще 100 и снова инициализацию, теперь 87 без ошибки, но при таких показателях печать бледная.

7. Scuzzy 16.09.20 12:49

Ну собственно это дело вкуса. Кому нравится такая камасутра - можно заниматься не отрываясь. Если надоело - можно прекратить, заменив девелопер.

8. Petrikor 16.09.20 12:57

(7)увы, заменить разве что на такой же могу (

9. djon 16.09.20 13:49

(0) Про тонер ни слова!!!!!

10. Scuzzy 16.09.20 13:53

(9) Читайте стартовый пост.
(8) Если не можете заменить на оригинал - лучше верните аппарат как есть. Или наймите девочку для подсыпки :)

11. djon 16.09.20 13:56

(10) НИЧЕГО ПРО ТОНЕР НЕТ!!!! " Сыпанул чутку тонера" - это не объясняет что за тонер используется!

12. Scuzzy 16.09.20 14:10

(11) Значит, пора вам к окулисту. "ТК стоит .. " и далее по тексту. И не орите как резаный.
Отредактировано 14:11 16.09.20 Scuzzy

13. Мастер Роман 16.09.20 14:45

MX-312GV бурого цвета, он такой и должен быть. Менял и не раз, с инсталляцией и прекрасно работает. Тонер используете оригинал?

14. Petrikor 16.09.20 14:51

(9)(13) да ТК оригинал, ни разу не заправлялся. В проявку подсыпал тонер взятый из ТК

(13)Я понимаю что он бурого, но при смешании с тонером должен быть чутку темнее

(10)путем долгих манипуляций с подкачкой и инициализацией добился более-менее приемлемого результата.

Всем спасибо за участие! Используйте оригинальные расходники и не будете иметь таких танцев с бубнами как у нас! )

15. shamansbubnom 17.09.20 20:14

<cite><b>Виталий</b> (5): все проблемы - в "левом" девелопере с алиэкспресса</cite> Вынужден не согласится. Я сам лично два раза сталкивался с данной проблемой именно на AR-6020. Там проблема решилась только заменой датчика концентрации в узле проявки. См. <cite>Sharp AR6020: Отделение тонера от девелопера;

(14)Что то мне подсказывает что эта тема просто так не закроется, но если вам повезло то удачи)

16. Petrikor 18.09.20 13:52

(15)надеюсь он проживет хотя бы 10 тыщ копий )


Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора

Переход в графическую версию
  Рейтинг@Mail.ru   Яндекс.Метрика