КОНФЕРЕНЦИЯ СТАРТКОПИ
Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора


Рейтинг@Mail.ru Переход в графическую версию
Логин:
Пароль:

TASKalfa 2551ci: пропал розовый цвет, помогите найти причину

0. astraoren 16.12.20 14:42

Всем участникам, здравствуйте!
Имеется аппарат TASKalfa 2551ci, работает на оригинальном тонере, прошёл 600 тыс, постепенно начал пропадать Розовый цвет, произвел замену блока проявки и фотобарабана, ситуация с подкачкой тонера не изменилась, если во время подкачки тонера ("Обновления носителя" в меню) судорожно дергать тубу с тонером то на какое то время розовый приходит в норму, так же если руками в блок проявки засыпать тонер то несколько отпечатков проходят со всеми цветами.. но потом постепенно розовый тускнеет и пропадает.
Нашел похожую тему Kyocera TASKalfa 2551ci: Пропал черный, совсем, ориг. тонер 40% только тут с черным цветом, посмотрел на свой "клач" то же был в ржавчине, заменил.. но естественно на розовый это никак не повлияло. Вопрос следующий, кто знает каким образом производится подкачка цветного тонера.. снимал материнскую плату, за ней "клачей" нет. Черный, синий, желтый печатает идеально. Направьте куда копать.
Отредактировано 16:15 16.12.20 Модератор

1. vladicc 17.12.20 08:46

Там на каждый цвет свой движок подкачки тонера, проверь вращается механизм подачи, я ставил метку на шестерни.
попробуй принудительную подкачку (U132)

2. ValM 17.12.20 19:02

Я бы, для начала, посмотрел что в красной проявке. Если там один носитель - попытался бы принудительно добавить тонер, как пишет (1). Если не поможет, надо смотреть данные по датчику, может в нём проблема. Ну и если ничего из перечисленного - остаются механические проблемы из-за которых тонер не может попасть в проявку, но тут надо именно на месте с открытым корпусом смотреть в рабочем процессе, что не работает.

3. astraoren 18.12.20 08:03

<cite>попробуй принудительную подкачку (U132)</cite>
попробовал только U132 нет, U135. механизм вращается, попробовал без тубы затем с тубой, нагнал розового будь здоров))) пару листов сильно красными вышло, затем нормально.. пока печатает сносно.. но как правило после схожих манипуляций с "обновлением носителя" из меню, хватает на день-два.. получается механизм вращается, тонер поступает, значит шестерни целы, мотор исправен и хоппер не забит... похоже мозги не понимают что необходимо подкачать цвет.
<cite>надо смотреть данные по датчику, может в нём проблема</cite>
не подскажите как именно, склоняюсь к этому варианту.

Как забивается хоппер на 100%? через него вообще тонер перестает проходить.. или такое возможно что чу-чуть забился, канал сузился и проходит тонер только при принудительном проталкивании?

4. bmwmtv 18.12.20 11:05

если механика целая , можно попробовать обновить прошивку
свежие есть по телефону горячей линии техподдержки

5. astraoren 18.12.20 12:07

<cite>можно попробовать обновить прошивку</cite>
обновлял, установлена крайняя от апреля 2020. Ситуацию не изменило

6. bmwmtv 18.12.20 13:43

может он муфту не дожимает и она проскальзывает при маленьких обьемах при обычной печати
если подряд малевичей загнать , как себя поведёт ? по идее должна принудительно подкачка пойти
Отредактировано 13:44 18.12.20 bmwmtv


Принтеры, копировальные аппараты, МФУ, факсы и другая офисная техника:
вопросы ремонта, обслуживания, заправки, выбора

Переход в графическую версию
  Рейтинг@Mail.ru